FAQ

QA・C/QA・C++

Makefile/IDE連携ツール(wrapper)に関する

ID.5

Q. Makefile/IDE連携ツールを実行しようとすると、不適切なインタプリタであるとのメッセージが表示されます。どうすれば修正できるでしょうか?

A.


Makefile/IDE連携ツールは、Perlインタプリタが/usr/bin/perlとしてインストールされているとみなします。他の場所にインストールされている場合は、wrapper.plの最初の行を変更して適切な場所を指し示す必要があります。

<< Makefile/IDE連携ツール(wrapper)に関するに関するFAQ一覧へ戻る